GCF-Board

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!

GCF-Board » Linux, Unix, BSD » Soundserver Crash » Threadansicht

Autor Thread - Seiten: -1-
000
17.06.2005, 20:26 Uhr
Tux

Foren Geselle


Hallo, ich schreib mal wieder . Ich habe folgendes Problem, bei jedem start kommt die meldung "Soundserver- The KDE crash Handle" . Was kann ich da gegen tun? Hier die Fehelermeldung:

Quellcode:
(no debugging symbols found)...Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0x4055b497 in waitpid () from /lib/libpthread.so.0
#0  0x4055b497 in waitpid () from /lib/libpthread.so.0
#1  0x08065b1d in virtual thunk to Arts::SampleStorageEntry_skel::~SampleStorageEntry_skel() ()
#2  0x0000057a in ?? ()
#3  0x00000000 in ?? ()
#4  0x00000000 in ?? ()
#5  0x00000000 in ?? ()
#6  0x00000400 in ?? ()
#7  0x00000400 in ?? ()
#8  0x00000000 in ?? ()
#9  0x00000000 in ?? ()
#10 0x00000000 in ?? ()
#11 0x00000000 in ?? ()
#12 0x00000000 in ?? ()
#13 0x00000000 in ?? ()
#14 0x00000000 in ?? ()
#15 0x00000000 in ?? ()
#16 0x00000000 in ?? ()
#17 0x00000000 in ?? ()
#18 0x00000000 in ?? ()
#19 0x00000000 in ?? ()
#20 0x00000000 in ?? ()
#21 0x00000000 in ?? ()
#22 0x00000000 in ?? ()
#23 0x00000000 in ?? ()
#24 0x00000000 in ?? ()
#25 0x00000000 in ?? ()
#26 0x00000000 in ?? ()
#27 0x00000000 in ?? ()
#28 0x00000000 in ?? ()
#29 0x00000000 in ?? ()
#30 0x00000000 in ?? ()
#31 0x00000000 in ?? ()
#32 0x00000000 in ?? ()
#33 0x4055cbc0 in ?? () from /lib/libpthread.so.0
#34 0xbffff280 in ?? ()
#35 0xbffff1fc in ?? ()
#36 0xbffff21c in ?? ()
#37 0x40559be5 in pthread_barrierattr_setpshared () from /lib/libpthread.so.0
#38 0x00000000 in ?? ()
#39 0x00000000 in ?? ()
#40 0x0000002b in ?? ()
#41 0x0000002b in ?? ()
#42 0x4055ee80 in ?? () from /lib/libpthread.so.0
#43 0x00000574 in ?? ()
#44 0xbffff518 in ?? ()
#45 0xbffff4fc in ?? ()
#46 0x00000574 in ?? ()
#47 0x4055cbc0 in ?? () from /lib/libpthread.so.0
#48 0x00000006 in ?? ()
#49 0x00000000 in ?? ()
#50 0x00000000 in ?? ()
#51 0x00000000 in ?? ()
#52 0x406bc1b1 in kill () from /lib/libc.so.6
#53 0x00000023 in ?? ()
#54 0x00000246 in ?? ()
#55 0xbffff4fc in ?? ()
#56 0x0000002b in ?? ()
#57 0xbffff280 in ?? ()
#58 0x80000000 in ?? ()
#59 0x00000000 in ?? ()
#60 0xbffff204 in ?? ()
#61 0x40559b7f in pthread_barrierattr_setpshared () from /lib/libpthread.so.0
#62 0x00000000 in ?? ()
#63 0x4055c060 in ?? () from /lib/libpthread.so.0
#64 0x00000574 in ?? ()
#65 0x00000574 in ?? ()
#66 0x4055ee80 in ?? () from /lib/libpthread.so.0
#67 0xbffff518 in ?? ()
#68 <signal handler called>
#69 0x406bc1b1 in kill () from /lib/libc.so.6
#70 0x405569c1 in pthread_kill () from /lib/libpthread.so.0
#71 0x40556ccb in raise () from /lib/libpthread.so.0
#72 0x406bbdf4 in raise () from /lib/libc.so.6
#73 0x406bd5a8 in abort () from /lib/libc.so.6
#74 0x406b556c in __assert_fail () from /lib/libc.so.6
#75 0x407bbee0 in _IO_2_1_stdout_ () from /lib/libc.so.6
#76 0xbffffb50 in ?? ()
#77 0x407b4fe6 in in6addr_loopback () from /lib/libc.so.6
#78 0x4039b5fc in ?? () from /usr/lib/./libasound.so.2
#79 0x00000296 in ?? ()
#80 0x40394b01 in ?? () from /usr/lib/./libasound.so.2
#81 0x407b4fe6 in in6addr_loopback () from /lib/libc.so.6
#82 0x40395dd4 in ?? () from /usr/lib/./libasound.so.2
#83 0x4000a490 in _dl_map_object_deps () from /lib/ld-linux.so.2

Hoffe ihr könnt mir weiterhelfen.

Mfg tux
--
Microsoft gives you Windows... Linux gives you the whole house.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
17.06.2005, 23:19 Uhr
ToP-PaPPa
Der, der den Hammer schwingt
Foren Papst


http://www.linuxquestions.org/questions/showthread.php?postid=1064865

zumindest haben die ne ähnliche fehlermeldung.
--
If minds had anuses, blogging would be what your mind would do when it had to take a dump.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
05.07.2005, 15:30 Uhr
Emac

Foren Neuling


Da du KDE benutzt, benutzt du wahrscheinlich auch Arts als Soundserver(kann ja bei der Fülle an Infos nur raten).

Wenn dem so ist hilft vlt schon eine Neuinstallation von Arts.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
10.07.2005, 22:20 Uhr
Tux

Foren Geselle


Danke
--
Microsoft gives you Windows... Linux gives you the whole house.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Linux, Unix, BSD ]  



German Computer Freaks

powered by ThWboard 3 Beta 2.85-rc3
© by Paul Baecher & Felix Gonschorek