GCF-Board

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!

GCF-Board » Linux, Unix, BSD » ubuntu Problem mit 3D Grafik » Threadansicht

Autor Thread - Seiten: -1-
000
07.03.2007, 20:53 Uhr
metalfreek

Foren Praktikant


Guten Abend!

Ich habe mir gestern Ubuntu 6.06 LTS auf mein Acer Aspire 3022WLMI Notebook installiert und bin mir nun unsicher ob sich das mit meiner ATI Mobility Radeon X600 verträgt. Grund hierfür ist, dass sich "vega-strike" seit einer vermeintlichen Treiberaktualisierung nicht mehr Spielen lässt.
Mein Problem ist also, wie ich über das System herausbekommen kann, ob die 3D Unterstützung aktiv ist und wie ich den "neuen" Treiber durch den alten der Standardmäßig mit Ubuntu kam wieder ersetzen kann.

Muss gleich dazu sagen, dass ich mich erst seit kurzem mit Linux-Systemen beschäftige...

Danke schon mal im Vorraus!
--
mfg

metalfreek
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
12.03.2007, 20:16 Uhr
metalfreek

Foren Praktikant


Gut, hat sich erledigt...Es ist halt nicht immer gut, den neusten Grafiktreiber zu installieren...
--
mfg

metalfreek
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Linux, Unix, BSD ]  



German Computer Freaks

powered by ThWboard 3 Beta 2.85-rc3
© by Paul Baecher & Felix Gonschorek