GCF-Board

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!

GCF-Board » Linux, Unix, BSD » Alle Browser trotz vermeintlich aktiver I-Net Verbindung "tot" » Threadansicht

Autor Thread - Seiten: -1-
000
21.04.2007, 15:56 Uhr
metalfreek

Foren Praktikant


Guten Tag,

ich hab mir gestern irgendwie mein Ubuntu 6.06 Dapper Drake in Sachen Internet versaut. Auslöser waren wohl meine Versuche, die Bildschirmtasstatur (gok) zum laufen zu bekommen.

Also erstmal zu den Symptomen. Alle meine Browser (Konqueror, Firefox, Opera) bekommen keine Verbindung. Bei Opera, welcher mein Standardbrowser ist, geht das sogar soweit, dass er sich nicht starten lässt. Mittels der Konsole hab ich zumindest nen kleinen Anhaltspunkt bekommen;

X Error: BadDevice, invalid or uninitialized input device 168
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 168
Major opcode: 145
Minor opcode: 3
Resource id: 0x0
Failed to open device
Segmentation fault

Nun zu dem Auslöser...
Wie oben gesagt, wollte ich die integrierte Bildschirmtastatur zum Laufen bekommen, was, wie hinlänglich bekannt, öfter zu Problemen führt (Hab das aber leider zu spät mitbekommen). Jedenfalls wollte ich laut einem Forumbeitrag einige Einträge in der xorg.conf ändern. Das habe ich jedoch nicht getan, zumindest dachte ich das. Nun liegt also die Vermutung nahe dass ich doch etwas in dieser Datei geändert habe, jedoch zu meinem Leidwesen unbewusst.
Ich bringe das Problem halt darauf zurück, da ja in der oben angeführten Meldung von "X" die Rede ist.

Auch als ich "gok" via Terminal starten wollte bekam ich folgende Meldung:

GTK Accessibility Module initialized
Bonobo accessibility support initialized
/dev/js0: No such file or directory
The program 'gok' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadDevice, invalid or uninitialized input device'.
(Details: serial 364 error_code 168 request_code 148 minor_code 3)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Bisher habe ich schon versucht eine eventuelle Änderung in der xorg.conf nachzuvollziehen, sie via Netz zu erneuern und habe auch schon über die Synaptic-Paketverwaltung alle bisher installierten xserver Pakete erneut zu installieren. Alles ohne Erfolg.

Wie gesagt funktioniert die Internetverbindung, sogar an verschiedenen Orten (via Hochschulnetzwerk und DSL2000 bei mir daheim). Den Post schreibe ich aber von einem anderen Rechner...

So, ich hoffe die Infos reichen erstmal für einen ersten Rettungsversuch.

Danke für alle konstruktiven Antworten!
--
mfg

metalfreek
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
21.04.2007, 16:02 Uhr
metalfreek

Foren Praktikant


ok, Berichtigung:

Bei mir daheim funzt konqueror, nur opera spinnt noch...
--
mfg

metalfreek
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Linux, Unix, BSD ]  



German Computer Freaks

powered by ThWboard 3 Beta 2.85-rc3
© by Paul Baecher & Felix Gonschorek